漏洞信息详情

Openweave-core和Google Nest Cam IQ Indoor 输入验证错误漏洞

漏洞简介

Openweave-core是一个家庭局域网应用协议栈,它主要用于控制路径和数据路径消息传递的异步、对称、设备到设备和设备到云的通信。Google Nest Cam IQ Indoor是美国谷歌(Google)的一款室内摄像头。

Openweave-core 4.0.2版本和Google Nest Cam IQ Indoor 4620002版本中的Weave MessageLayer解析过程存在输入验证错误漏洞。攻击者可借助特制的weave数据包利用该漏洞泄露信息。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://openweave.io/

参考网址

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-5040

来源:www.talosintelligence.com

链接:https://www.talosintelligence.com/vulnerability_reports/TALOS-2019-0803

受影响实体

    暂无

补丁

    暂无