漏洞信息详情

IBM Cloud Private 跨站脚本漏洞

漏洞简介

IBM Cloud Private是美国IBM公司的一套企业私有云解决方案。该产品主要基于Kubernetes和容器技术搭建。

IBM Cloud Private中存在跨站脚本漏洞。远程攻击者可利用该漏洞在Web UI中注入任意的JavaScript代码。以下产品及版本受到影响:IBM Cloud Private 2.1.x版本,3.1.0版本,3.1.1版本,3.1.2版本。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www-01.ibm.com/support/docview.wss?uid=ibm10885328

参考网址

来源:exchange.xforce.ibmcloud.com

链接:https://exchange.xforce.ibmcloud.com/vulnerabilities/158146

来源:www.ibm.com

链接:https://www.ibm.com/support/docview.wss?uid=ibm10885328

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-4120

受影响实体

    暂无