漏洞信息详情

WordPress companion-auto-update插件输入验证错误漏洞

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。companion-auto-update是使用在其中的一个用于更新WordPress及相关组件的插件。

WordPress companion-auto-update插件3.2.1之前版本中存在安全漏洞。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wordpress.org/plugins/companion-auto-update/#developers

受影响实体

    暂无