漏洞信息详情

Kunena extension for Joomla! 跨站脚本漏洞

漏洞简介

Kunena extension for Joomla!是一套使用在Joomla!内容管理系统中的论坛组件。

Kunena extension 5.1.14之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.kunena.org/blog/207-kunena-5-1-14-released

受影响实体

    暂无