漏洞信息详情

Webmin 命令注入漏洞

漏洞简介

Webmin是一套基于Web的用于类Unix操作系统中的系统管理工具。

Webmin 1.920及之前版本中的password_change.cgi存在命令注入漏洞。该漏洞源于外部输入数据构造可执行命令过程中,网络系统或产品未正确过滤其中的特殊元素。攻击者可利用该漏洞执行非法命令。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

http://www.webmin.com/

受影响实体

    暂无

补丁

    暂无