漏洞信息详情

DWSurvey 跨站脚本漏洞

漏洞简介

DWSurvey是一款使用Java语言编写的问卷调查系统。

DWSurvey 2019-07-22及之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

http://www.diaowen.net/

参考网址

来源:github.com

链接:https://github.com/wkeyuan/DWSurvey/issues/48

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-15095

受影响实体

    暂无

补丁

    暂无