漏洞信息详情

Adive Framework 跨站脚本漏洞

漏洞简介

Adive Framework是一款基于PHP的MySQL数据库管理框架。

Adive Framework 2.0.7及之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.adive.es/

参考网址

来源:www.sevenlayers.com

链接:https://www.sevenlayers.com/index.php/231-adive-framework-2-0-7-xss

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-14987

受影响实体

    暂无

补丁

    暂无