漏洞信息详情

mysql for Node.js 信息泄露漏洞

漏洞简介

mysql for Node.js是一款使用JavaScript编写的、适用于Node.js的MySQL驱动程序。

mysql for Node.js 2.17.1版本中存在安全漏洞。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://github.com/mysqljs/mysql

参考网址

来源:github.com

链接:https://github.com/mysqljs/mysql/issues/2257

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-14939

受影响实体

    暂无

补丁

    暂无