漏洞信息详情

Bagisto 跨站请求伪造漏洞

漏洞简介

Bagisto是一套开源的电子商务框架。

Bagisto 0.1.5版本中存在跨站请求伪造漏洞。该漏洞源于WEB应用未充分验证请求是否来自可信用户。攻击者可利用该漏洞通过受影响客户端向服务器发送非预期的请求。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/bagisto/bagisto/issues/750

参考网址

来源:github.com

链接:https://github.com/bagisto/bagisto/issues/750

来源:forums.bagisto.com

链接:https://forums.bagisto.com/category/1/announcements

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-14933

受影响实体

    暂无