漏洞信息详情

PostgreSQL 安全漏洞

漏洞简介

PostgreSQL是PostgreSQL组织的一套自由的对象关系型数据库管理系统。该系统支持大部分SQL标准并且提供了许多其他特性,例如外键、触发器、视图等。

PostgreSQL 11版本中存在安全漏洞。攻击者可利用该漏洞读取服务器内存的任意内容。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.postgresql.org/about/news/1960/

受影响实体

    暂无