漏洞信息详情

go-camo 代码问题漏洞

漏洞简介

go-camo是一款图像代理服务器。

go-camo 1.1.4之前版本中存在代码问题漏洞。该漏洞源于网络系统或产品的代码开发过程中存在设计或实现不当的问题。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/cactus/go-camo/security/advisories/GHSA-xrmp-4542-q746

受影响实体

    暂无