漏洞信息详情

CloudBees Jenkins Mask Passwords Plugin 信任管理问题漏洞

漏洞简介

CloudBees Jenkins中的Mask Passwords Plugin 2.12.0及之前版本存在加密问题漏洞。该漏洞源于网络系统或产品未正确使用相关密码算法,导致内容未正确加密、弱加密、明文存储敏感信息等。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://jenkins.io/

受影响实体

    暂无

补丁

    暂无