漏洞信息详情

hostapd和wpa_supplicant 信息泄露漏洞

漏洞简介

hostapd是一款访问点和身份验证服务器的用户空间守护程序。wpa_supplicant是一款跨平台的WPA请求程序。该程序支持WEP、WPA和WPA2等。

hostapd和wpa_supplicant 2.x至2.8版本中的SAE和EAP-pwd的实现存在安全漏洞。攻击者可利用该漏洞获取泄露的信息,进而恢复完整的密码。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.wi-fi.org/

受影响实体

    暂无

补丁

    暂无