漏洞信息详情

D-Link DVA-5592 跨站脚本漏洞

漏洞简介

D-Link DVA-5592是中国台湾友讯(D-Link)公司的一款无线路由器。

D-Link DVA-5592 20180823版本中的Web界面存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

http://www.dlink.com/

受影响实体

    暂无

补丁

    暂无