漏洞信息详情

WallacePOS 代码问题漏洞

漏洞简介

WallacePOS是一款开源的、基于Web的POS和业务管理系统。该系统兼容收据打印机、现金提取和条形码扫描仪等标准POS硬件。

WallacePOS 1.4.3版本中存在代码问题漏洞。该漏洞源于网络系统或产品的代码开发过程中存在设计或实现不当的问题。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://wallacepos.com/

参考网址

来源:www.tenable.com

链接:https://www.tenable.com/security/research/tra-2019-37

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-3960

受影响实体

    暂无