漏洞信息详情

libopenmpt 输入验证错误漏洞

漏洞简介

libopenmpt是一款跨平台的基于C和C++的音频库,它能够将音频文件解码为原始PCM音频流。

libopenmpt 0.4.2之前版本中的DSM存在安全漏洞。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://lib.openmpt.org/doc/changelog.html

受影响实体

    暂无