漏洞信息详情

stacktable.js 跨站脚本漏洞

漏洞简介

stacktable.js是一款用于处理、显示表格的jQuery插件。

stacktable.js 1.0.4之前版本中存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/WebFirst/stacktable.js/security/advisories/GHSA-r9j3-hgxr-75xg

受影响实体

    暂无