漏洞信息详情

Pterodactyl 安全漏洞

漏洞简介

Pterodactyl是一款使用PHP、Nodejs和Go构建的开源游戏服务器管理面板。

Pterodactyl 0.7.14之前版本中存在安全漏洞。攻击者可利用该漏洞嗅探凭证。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/pterodactyl/panel/security/advisories/GHSA-vcm9-hx3q-qwj8

受影响实体

    暂无