漏洞信息详情

NETGEAR WNDR3400v3 缓冲区错误漏洞

漏洞简介

NETGEAR WNDR3400v3是美国网件(NETGEAR)公司的一款无线路由器。

使用1.0.1.18_1.0.63版本固件的NETGEAR WNDR3400v3中的upnpd二进制文件存在缓冲区错误漏洞。该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.netgear.com/

受影响实体

    暂无

补丁

    暂无