漏洞信息详情

SunHater KCFinder 跨站脚本漏洞

漏洞简介

SunHater KCFinder是一款开源的文件管理器。

SunHater KCFinder 3.20-test1版本、3.20-test2版本和3.12及之前版本中的upload.php文件存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

http://kcfinder.sunhater.com/

参考网址

来源:github.com

链接:https://github.com/sunhater/kcfinder/issues/180

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-14315

受影响实体

    暂无

补丁

    暂无