漏洞信息详情

WordPress Advanced CF7 DB SQL注入漏洞

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。Advanced CF7 DB是使用在其中的一个联系表单插件。

WordPress Vsourz Digital Advanced CF7 DB 1.6.1及之前版本中存在SQL注入漏洞。该漏洞源于基于数据库的应用缺少对外部输入SQL语句的验证。远程攻击者可利用该漏洞执行非法SQL命令。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wordpress.org/plugins/advanced-cf7-db/#developers

受影响实体

    暂无