漏洞信息详情

lodash 输入验证错误漏洞

漏洞简介

lodash是一款开源的JavaScript实用程序库。

lodash 4.17.12之前版本中存在安全漏洞。攻击者可借助‘defaultsDeep’参数利用该漏洞添加或修改Object.prototype的对象。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/lodash/lodash/issues/4348

参考网址

来源:snyk.io

链接:https://snyk.io/vuln/SNYK-JS-LODASH-450202

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-10744

来源:access.redhat.com

链接:https://access.redhat.com/security/cve/cve-2019-10744

受影响实体

    暂无