漏洞信息详情

HAProxy 输入验证错误漏洞

漏洞简介

HAProxy是法国HAProxy公司的一款开源的TCP/HTTP负载均衡服务器。该服务器提供4层、7层代理,并能支持上万级别的连接,具有高效、稳定等特点。

HAProxy 2.0.2及之前版本中存在安全漏洞。攻击者可利用该漏洞造成拒绝服务。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/haproxy/haproxy/issues/181

参考网址

来源:www.haproxy.org

链接:http://www.haproxy.org/#down

来源:haproxy.1wt.eu

链接:http://haproxy.1wt.eu/

来源:github.com

链接:https://github.com/haproxy/haproxy/issues/181

来源:www.securityfocus.com

链接:https://www.securityfocus.com/bid/109352

受影响实体

    暂无