漏洞信息详情

tcpdump 缓冲区错误漏洞

漏洞简介

tcpdump是Tcpdump团队的一套运行在命令行下的嗅探工具。该工具主要用于数据包分析和网络流量捕获等。

tcpdump 4.9.2版本中存在缓冲区错误漏洞。该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.tcpdump.org/

受影响实体

    暂无

补丁

    暂无