漏洞信息详情

Poppler 输入验证错误漏洞

漏洞简介

Poppler是一个用于生成PDF的C++类库,该库是从Xpdf(PDF阅读器)继承而来。

Poppler 0.78.0及之前版本中的‘JPXStream::init’函数存在输入验证错误漏洞。该漏洞源于网络系统或产品未对输入的数据进行正确的验证。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://poppler.freedesktop.org/

受影响实体

    暂无

补丁

    暂无