漏洞信息详情

WordPress Nevma Adaptive Images插件信息泄露漏洞

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。Nevma Adaptive Images plugin是使用在其中的一个图片自适应插件。

WordPress Nevma Adaptive Images插件0.6.67之前版本中存在本地文件包含漏洞。远程攻击者可借助adaptive-images-script.php文件的‘$REQUEST[‘adaptive-images-settings’][‘source_file’]’参数利用该漏洞检索任意文件。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wordpress.org/plugins/adaptive-images/#developers

受影响实体

    暂无