唯嘉利亚云安全 提供服务器维护、网站开发,网站安全运维,安全托管等服务!

MikroTik RouterOS 输入验证错误漏洞


文章来源:唯嘉利亚云安全   发布时间: 2019-09-18  已有 15 人 阅读

漏洞信息详情

MikroTik RouterOS 输入验证错误漏洞

漏洞简介

MikroTik RouterOS是拉脱维亚MikroTik公司的一套基于Linux开发的路由器操作系统。该系统可部署在PC中,使其提供路由器功能。

MikroTik RouterOS 6.44.5及之前版本和6.45.x版本至6.45.3版本中存在安全漏洞,该漏洞源于程序没有正确处理磁盘名。攻击者可利用该漏洞删除任意文件,进而以管理员身份访问管理界面。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://mikrotik.com/download/changelogs/testing-release-tree

受影响实体

    暂无


【版权声明】:除非注明,唯嘉利亚云安全文章均为原创,转载请以链接形式标明本文标题和地址
原文标题:MikroTik RouterOS 输入验证错误漏洞
原文地址:https://www.vgaliya.com/cve-8896.html


文章标签: