• 当前位置: 首页 » CVE漏洞库 » WordPress sitebuilder-dynamic-components插件注入漏洞

唯嘉利亚云安全 提供服务器维护、网站开发,网站安全运维,安全托管等服务!

  • 当前位置: 首页 » CVE漏洞库 » WordPress sitebuilder-dynamic-components插件注入漏洞

WordPress sitebuilder-dynamic-components插件注入漏洞


文章来源:唯嘉利亚云安全   发布时间: 2019-09-18  已有 13 人 阅读

漏洞信息详情

WordPress sitebuilder-dynamic-components插件注入漏洞

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。sitebuilder-dynamic-components是使用在其中的一个在静态页面中插入动态内容的插件。

WordPress sitebuilder-dynamic-components插件1.0及之前版本中存在注入漏洞。该漏洞源于用户输入构造命令、数据结构或记录的操作过程中,网络系统或产品缺乏对用户输入数据的正确验证,未过滤或未正确过滤掉其中的特殊元素,导致系统或产品产生解析或解释方式错误。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://wordpress.org/plugins/sitebuilder-dynamic-components

受影响实体

    暂无

补丁

    暂无


【版权声明】:除非注明,唯嘉利亚云安全文章均为原创,转载请以链接形式标明本文标题和地址
原文标题:WordPress sitebuilder-dynamic-components插件注入漏洞
原文地址:https://www.vgaliya.com/cve-9021.html


文章标签: