• 当前位置: 首页 » CVE漏洞库 » WordPress elementor插件访问控制错误漏洞

唯嘉利亚云安全 提供服务器维护、网站开发,网站安全运维,安全托管等服务!

  • 当前位置: 首页 » CVE漏洞库 » WordPress elementor插件访问控制错误漏洞

WordPress elementor插件访问控制错误漏洞


文章来源:唯嘉利亚云安全   发布时间: 2019-09-18  已有 16 人 阅读

漏洞信息详情

WordPress elementor插件访问控制错误漏洞

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。elementor是使用在其中的一个拖放式网页构建插件。

WordPress elementor插件1.8.0之前版本中存在访问控制错误漏洞。该漏洞源于网络系统或产品未正确限制来自未授权角色的资源访问。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wordpress.org/plugins/elementor/#developers

参考网址

来源:wpvulndb.com

链接:https://wpvulndb.com/vulnerabilities/8965

来源:wordpress.org

链接:https://wordpress.org/plugins/elementor/#developers

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2017-18596

受影响实体

    暂无


【版权声明】:除非注明,唯嘉利亚云安全文章均为原创,转载请以链接形式标明本文标题和地址
原文标题:WordPress elementor插件访问控制错误漏洞
原文地址:https://www.vgaliya.com/cve-9030.html


文章标签: