唯嘉利亚云安全 提供服务器维护、网站开发,网站安全运维,安全托管等服务!

Seneca 安全漏洞


文章来源:唯嘉利亚云安全   发布时间: 2019-09-18  已有 17 人 阅读

漏洞信息详情

Seneca 安全漏洞

漏洞简介

Seneca是一款用于Node.js的微服务工具包,它主要用于编写微服务和组织应用程序业务逻辑。

Seneca 3.9.0之前版本中存在安全漏洞。攻击者可利用该漏洞泄露环境变量。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://github.com/senecajs/seneca

参考网址

来源:hackerone.com

链接:https://hackerone.com/reports/526258

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-5483

受影响实体

    暂无

补丁

    暂无


【版权声明】:除非注明,唯嘉利亚云安全文章均为原创,转载请以链接形式标明本文标题和地址
原文标题:Seneca 安全漏洞
原文地址:https://www.vgaliya.com/cve-9053.html


文章标签: