唯嘉利亚云安全 提供服务器维护、网站开发,网站安全运维,安全托管等服务!

QEMU libslirp 资源管理错误漏洞


文章来源:唯嘉利亚云安全   发布时间: 2019-09-18  已有 15 人 阅读

漏洞信息详情

QEMU libslirp 资源管理错误漏洞

漏洞简介

QEMU(Quick Emulator)是法国法布里斯-贝拉(Fabrice Bellard)软件开发者的一套模拟处理器软件。该软件具有速度快、跨平台等特点。libslirp是一款用于在虚拟机管理程序中管理虚拟网络服务的通用TCP-IP模拟器。

QEMU 4.1.0版本中使用的libslirp 4.0.0版本的ip_input.c文件的‘ip_reass’函数存在资源管理错误漏洞。该漏洞源于网络系统或产品对系统资源(如内存、磁盘空间、文件等)的管理不当。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://gitlab.freedesktop.org/slirp/libslirp/commit/c59279437eda91841b9d26079c70b8a540d41204

受影响实体

    暂无

补丁

    暂无


【版权声明】:除非注明,唯嘉利亚云安全文章均为原创,转载请以链接形式标明本文标题和地址
原文标题:QEMU libslirp 资源管理错误漏洞
原文地址:https://www.vgaliya.com/cve-9113.html


文章标签: