唯嘉利亚云安全 提供服务器维护、网站开发,网站安全运维,安全托管等服务!

MongoDB Server 输入验证错误漏洞


文章来源:唯嘉利亚云安全   发布时间: 2019-09-18  已有 17 人 阅读

漏洞信息详情

MongoDB Server 输入验证错误漏洞

漏洞简介

MongoDB Server是美国MongoDB公司的一套开源的NoSQL数据库。该数据库提供面向集合的存储、动态查询、数据复制及自动故障转移等功能。

MongoDB Server 4.0.11之前的4.0版本、3.6.14之前的版本和3.4.22之前的3.4版本中存在安全漏洞。攻击者可利用该漏洞造成拒绝服务。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://jira.mongodb.org/browse/SERVER-40563

受影响实体

    暂无


【版权声明】:除非注明,唯嘉利亚云安全文章均为原创,转载请以链接形式标明本文标题和地址
原文标题:MongoDB Server 输入验证错误漏洞
原文地址:https://www.vgaliya.com/cve-9209.html


文章标签: