唯嘉利亚云安全 提供服务器维护、网站开发,网站安全运维,安全托管等服务!

Suricata 代码问题漏洞


文章来源:唯嘉利亚云安全   发布时间: 2019-09-18  已有 21 人 阅读

漏洞信息详情

Suricata 代码问题漏洞

漏洞简介

Suricata是开放信息安全基金会(Open Information Security Foundation,OISF)和其支持的厂商共同开发的一套网络入侵检测系统(IDS)、入侵防御系统(IPS)和网络安全监控引擎,它支持多线程、内置IPv6、可加载预设规则等。

Suricata 4.1.3版本中存在安全漏洞。攻击者可利用该漏洞造成拒绝服务(崩溃)。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://suricata-ids.org/2019/04/30/suricata-4-1-4-released/

参考网址

来源:suricata-ids.org

链接:https://suricata-ids.org/2019/04/30/suricata-4-1-4-released/

来源:redmine.openinfosecfoundation.org

链接:https://redmine.openinfosecfoundation.org/issues/2896

来源:github.com

链接:https://github.com/OISF/suricata/pull/3734

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-10051

受影响实体

    暂无


【版权声明】:除非注明,唯嘉利亚云安全文章均为原创,转载请以链接形式标明本文标题和地址
原文标题:Suricata 代码问题漏洞
原文地址:https://www.vgaliya.com/cve-9218.html


文章标签: