• 当前位置: 首页 » CVE漏洞库 » OAuth2 Client extension for MediaWiki 跨站请求伪造漏洞

唯嘉利亚云安全 提供服务器维护、网站开发,网站安全运维,安全托管等服务!

  • 当前位置: 首页 » CVE漏洞库 » OAuth2 Client extension for MediaWiki 跨站请求伪造漏洞

OAuth2 Client extension for MediaWiki 跨站请求伪造漏洞


文章来源:唯嘉利亚云安全   发布时间: 2019-09-18  已有 19 人 阅读

漏洞信息详情

OAuth2 Client extension for MediaWiki 跨站请求伪造漏洞

漏洞简介

OAuth2 Client extension for MediaWiki是一款使用在MediaWiki中的身份验证扩展。

OAuth2 Client extension for MediaWiki 0.4之前版本中存在跨站请求伪造漏洞。该漏洞源于WEB应用未充分验证请求是否来自可信用户。攻击者可利用该漏洞通过受影响客户端向服务器发送非预期的请求。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/Schine/MW-OAuth2Client/commit/6a4fe4500ddd72ad4e826d9d63b2d69512bd10d1

受影响实体

    暂无


【版权声明】:除非注明,唯嘉利亚云安全文章均为原创,转载请以链接形式标明本文标题和地址
原文标题:OAuth2 Client extension for MediaWiki 跨站请求伪造漏洞
原文地址:https://www.vgaliya.com/cve-9225.html


文章标签: