唯嘉利亚云安全 提供服务器维护、网站开发,网站安全运维,安全托管等服务!

多款F5产品输入验证错误漏洞


文章来源:唯嘉利亚云安全   发布时间: 2019-09-18  已有 17 人 阅读

漏洞信息详情

多款F5产品输入验证错误漏洞

漏洞简介

F5 BIG-IP AFM等都是美国F5公司的产品。F5 BIG-IP AFM是一款用于防护DDos攻击的高级防火墙产品。F5 BIG-IP Analytics是一套Web应用程序性能分析软件。F5 BIG-IP ASM是一款Web应用程序防火墙(WAF),

多款F5产品中存在安全漏洞。攻击者可借助特制的DHCPv6请求利用该漏洞造成拒绝服务,或造成故障切换。以下产品及版本受到影响:F5 BIG-IP LTM 14.1.0版本,14.0.0版本,13.0.0版本至13.1.1版本,12.1.0版本至12.1.4版本,11.5.2版本至11.6.4版本;BIG-IP AAM 14.1.0版本,14.0.0版本,13.0.0版本至13.1.1版本,12.1.0版本至12.1.4版本,11.5.2版本至11.6.4版本;BIG-IP AFM 14.1.0版本,14.0.0版本,13.0.0版本至13.1.1版本,12.1.0版本至12.1.4版本,11.5.2版本至11.6.4版本;BIG-IP Analytics 14.1.0版本,14.0.0版本,13.0.0版本至13.1.1版本,12.1.0版本至12.1.4版本,11.5.2版本至11.6.4版本;BIG-IP APM 14.1.0版本,14.0.0版本,13.0.0版本至13.1.1版本,12.1.0版本至12.1.4版本,11.5.2版本至11.6.4版本;BIG-IP ASM 14.1.0版本,14.0.0版本,13.0.0版本至13.1.1版本,12.1.0版本至12.1.4版本,11.5.2版本至11.6.4版本;BIG-IP DNS 14.1.0版本,14.0.0版本,13.0.0版本至13.1.1版本,12.1.0版本至12.1.4版本,11.5.2版本至11.6.4版本;BIG-IP Edge Gateway 14.1.0版本,14.0.0版本,13.0.0版本至13.1.1版本,12.1.0版本至12.1.4版本,11.5.2版本至11.6.4版本;BIG-IP FPS 14.1.0版本,14.0.0版本,13.0.0版本至13.1.1版本,12.1.0版本至12.1.4版本,11.5.2版本至11.6.4版本;BIG-IP GTM 14.1.0版本,14.0.0版本,13.0.0版本至13.1.1版本,12.1.0版本至12.1.4版本,11.5.2版本至11.6.4版本;BIG-IP Link Controller 14.1.0版本,14.0.0版本,13.0.0版本至13.1.1版本,12.1.0版本至12.1.4版本,11.5.2版本至11.6.4版本;BIG-IP PEM 14.1.0版本,14.0.0版本,13.0.0版本至13.1.1版本,12.1.0版本至12.1.4版本,11.5.2版本至11.6.4版本;BIG-IP WebAccelerator 14.1.0版本,14.0.0版本,13.0.0版本至13.1.1版本,12.1.0版本至12.1.4版本,11.5.2版本至11.6.4版本。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://support.f5.com/csp/article/K36228121

受影响实体

    暂无


【版权声明】:除非注明,唯嘉利亚云安全文章均为原创,转载请以链接形式标明本文标题和地址
原文标题:多款F5产品输入验证错误漏洞
原文地址:https://www.vgaliya.com/cve-9249.html


文章标签: