唯嘉利亚云安全 提供服务器维护、网站开发,网站安全运维,安全托管等服务!

Apache Solr 授权问题漏洞


文章来源:唯嘉利亚云安全   发布时间: 2019-09-18  已有 20 人 阅读

漏洞信息详情

Apache Solr 授权问题漏洞

漏洞简介

Apache Solr是美国阿帕奇(Apache)软件基金会的一款基于Lucene(一款全文搜索引擎)的搜索服务器。该产品支持层面搜索、垂直搜索、高亮显示搜索结果等。

Apache Solr 8.2.0之前版本中存在授权问题漏洞。攻击者可利用该漏洞在目标服务器上执行恶意代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://issues.apache.org/jira/browse/SOLR-13669

参考网址

来源:issues.apache.org

链接:https://issues.apache.org/jira/browse/SOLR-13669

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-0193

来源:access.redhat.com

链接:https://access.redhat.com/security/cve/cve-2019-0193

受影响实体

    暂无


【版权声明】:除非注明,唯嘉利亚云安全文章均为原创,转载请以链接形式标明本文标题和地址
原文标题:Apache Solr 授权问题漏洞
原文地址:https://www.vgaliya.com/cve-9267.html


文章标签: