• 当前位置: 首页 » CVE漏洞库 » Cisco Nexus 9000 Series Fabric Switches 缓冲区错误漏洞

唯嘉利亚云安全 提供服务器维护、网站开发,网站安全运维,安全托管等服务!

  • 当前位置: 首页 » CVE漏洞库 » Cisco Nexus 9000 Series Fabric Switches 缓冲区错误漏洞

Cisco Nexus 9000 Series Fabric Switches 缓冲区错误漏洞


文章来源:唯嘉利亚云安全   发布时间: 2019-09-18  已有 18 人 阅读

漏洞信息详情

Cisco Nexus 9000 Series Fabric Switches 缓冲区错误漏洞

漏洞简介

Cisco Nexus 9000 Series Fabric Switches是美国思科(Cisco)公司的一款9000系列光纤交换机。

Cisco Nexus 9000 Series Switch Software(ACI Mode)13.2(7f)之前版本和14.x版本中的LLDP子系统存在缓冲区错误漏洞,该漏洞源于程序没有对LLDP帧头中TLV字段进行正确的输入验证。攻击者可通过发送特制的LLDP数据包利用该漏洞造成拒绝服务或以root权限执行任意代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190731-nxos-bo

受影响实体

    暂无


【版权声明】:除非注明,唯嘉利亚云安全文章均为原创,转载请以链接形式标明本文标题和地址
原文标题:Cisco Nexus 9000 Series Fabric Switches 缓冲区错误漏洞
原文地址:https://www.vgaliya.com/cve-9269.html


文章标签: