唯嘉利亚云安全 提供服务器维护、网站开发,网站安全运维,安全托管等服务!

DomainMod 跨站请求伪造漏洞


文章来源:唯嘉利亚云安全   发布时间: 2019-09-18  已有 18 人 阅读

漏洞信息详情

DomainMod 跨站请求伪造漏洞

漏洞简介

DomainMod是一款基于PHP和MySQL的用于管理中心位置的域名和其它互联网资产的开源应用程序。

domainmod v4.10.0版本中存在跨站请求伪造漏洞。攻击者可利用该漏洞将只读用户更改成管理员。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/domainmod/domainmod/releases/tag/v4.12.0

参考网址

来源:github.com

链接:https://github.com/domainmod/domainmod/issues/65

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-1010096

受影响实体

    暂无


【版权声明】:除非注明,唯嘉利亚云安全文章均为原创,转载请以链接形式标明本文标题和地址
原文标题:DomainMod 跨站请求伪造漏洞
原文地址:https://www.vgaliya.com/cve-9349.html


文章标签: