唯嘉利亚云安全 提供服务器维护、网站开发,网站安全运维,安全托管等服务!

GNU patch 后置链接漏洞


文章来源:唯嘉利亚云安全   发布时间: 2019-09-18  已有 18 人 阅读

漏洞信息详情

GNU patch 后置链接漏洞

漏洞简介

GNU patch是GNU计划的一套用于生成补丁文件的工具。

GNU patch 2.7.6及之前版本中的inp.c文件和util.c文件存在安全漏洞。攻击者可通过创建符号链接利用该漏洞以提升的权限覆盖任意文件。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://git.savannah.gnu.org/cgit/patch.git/commit/?id=dce4683cbbe107a95f1f0d45fabc304acfb5d71a

受影响实体

    暂无


【版权声明】:除非注明,唯嘉利亚云安全文章均为原创,转载请以链接形式标明本文标题和地址
原文标题:GNU patch 后置链接漏洞
原文地址:https://www.vgaliya.com/cve-9362.html


文章标签: