唯嘉利亚云安全 提供服务器维护、网站开发,网站安全运维,安全托管等服务!

Eclipse OpenJ9 缓冲区错误漏洞


文章来源:唯嘉利亚云安全   发布时间: 2019-09-18  已有 17 人 阅读

漏洞信息详情

Eclipse OpenJ9 缓冲区错误漏洞

漏洞简介

Eclipse OpenJ9是Eclipse基金会的一款Java应用程序引擎。该产品主要用于运行Java应用程序。

Eclipse OpenJ9 0.15之前版本中存在缓冲区错误漏洞。该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://bugs.eclipse.org/bugs/show_bug.cgi?id=549075

参考网址

来源:REDHAT

链接:https://access.redhat.com/errata/RHSA-2019:2585

来源:bugs.eclipse.org

链接:https://bugs.eclipse.org/bugs/show_bug.cgi?id=549075

来源:REDHAT

链接:https://access.redhat.com/errata/RHSA-2019:2592

来源:REDHAT

链接:https://access.redhat.com/errata/RHSA-2019:2590

来源:www.ibm.com

链接:https://www.ibm.com/support/pages/security-bulletin-multiple-vulnerabilities-ibm-java-sdk-affect-ibm-platform-cluster-manager-standard-edition-ibm-platform-cluster-manager-advanced-edition-platform-hpc-and-spectrum-cluster-foundation-1

来源:www.suse.com

链接:https://www.suse.com/support/update/announcement/2019/suse-su-20192291-1.html

来源:www.ibm.com

链接:https://www.ibm.com/support/docview.wss?uid=ibm10960422

来源:www.ibm.com

链接:https://www.ibm.com/support/docview.wss?uid=ibm10967155

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/154457/Red-Hat-Security-Advisory-2019-2737-01.html

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-11772

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.3372/

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.3239/

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.2919/

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.3314/

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.3465/

来源:www.ibm.com

链接:http://www.ibm.com/support/docview.wss?uid=ibm10960422

受影响实体

    暂无


【版权声明】:除非注明,唯嘉利亚云安全文章均为原创,转载请以链接形式标明本文标题和地址
原文标题:Eclipse OpenJ9 缓冲区错误漏洞
原文地址:https://www.vgaliya.com/cve-9367.html


文章标签: