唯嘉利亚云安全 提供服务器维护、网站开发,网站安全运维,安全托管等服务!

Perl Crypt::JWT 访问控制错误漏洞


文章来源:唯嘉利亚云安全   发布时间: 2019-09-18  已有 16 人 阅读

漏洞信息详情

Perl Crypt::JWT 访问控制错误漏洞

漏洞简介

Perl是Perl社区的一款通用、解释型、动态的跨平台编程语言。Perl Crypt::JWT是其中的一个加密令牌组件。

Perl Crypt::JWT 0.023之前版本中的JWT.pm存在访问控制错误漏洞。该漏洞源于网络系统或产品未正确限制来自未授权角色的资源访问。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/DCIT/perl-Crypt-JWT/commit/b98a59b42ded9f9e51b2560410106207c2152d6c

受影响实体

    暂无


【版权声明】:除非注明,唯嘉利亚云安全文章均为原创,转载请以链接形式标明本文标题和地址
原文标题:Perl Crypt::JWT 访问控制错误漏洞
原文地址:https://www.vgaliya.com/cve-9375.html


文章标签: