• 当前位置: 首页 » CVE漏洞库 » Dancer::Plugin::SimpleCRUD 访问控制错误漏洞

唯嘉利亚云安全 提供服务器维护、网站开发,网站安全运维,安全托管等服务!

  • 当前位置: 首页 » CVE漏洞库 » Dancer::Plugin::SimpleCRUD 访问控制错误漏洞

Dancer::Plugin::SimpleCRUD 访问控制错误漏洞


文章来源:唯嘉利亚云安全   发布时间: 2019-09-18  已有 15 人 阅读

漏洞信息详情

Dancer::Plugin::SimpleCRUD 访问控制错误漏洞

漏洞简介

Dancer::Plugin::SimpleCRUD是一款使用在Dancer框架中,用于在数据库表中创建、编辑、删除和查看记录的插件。

Dancer::Plugin::SimpleCRUD 1.14及之前版本中存在访问控制错误漏洞。该漏洞源于网络系统或产品未正确限制来自未授权角色的资源访问。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/bigpresh/Dancer-Plugin-SimpleCRUD/pull/109

受影响实体

    暂无


【版权声明】:除非注明,唯嘉利亚云安全文章均为原创,转载请以链接形式标明本文标题和地址
原文标题:Dancer::Plugin::SimpleCRUD 访问控制错误漏洞
原文地址:https://www.vgaliya.com/cve-9392.html


文章标签: