唯嘉利亚云安全 提供服务器维护、网站开发,网站安全运维,安全托管等服务!

Fortinet FortiNAC 跨站脚本漏洞


文章来源:唯嘉利亚云安全   发布时间: 2019-09-18  已有 17 人 阅读

漏洞信息详情

Fortinet FortiNAC 跨站脚本漏洞

漏洞简介

Fortinet FortiNAC是美国飞塔(Fortinet)公司的一套网络访问控制解决方案。该产品主要用于网络访问控制和物联网安全防护。

Fortinet FortiNAC 8.3.0版本至8.3.6版本和8.5.0版本中的admin webUI存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://fortiguard.com/psirt/FG-IR-19-140

参考网址

来源:www.fortinet.com

链接:http://www.fortinet.com/

来源:fortiguard.com

链接:https://fortiguard.com/advisory/FG-IR-19-140

来源:fortiguard.com

链接:https://fortiguard.com/psirt/FG-IR-19-140

来源:nvd.nist.gov

链接:https://nvd.nist.gov/vuln/detail/CVE-2019-5594

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.2651/

来源:www.securityfocus.com

链接:https://www.securityfocus.com/bid/109302

受影响实体

    暂无


【版权声明】:除非注明,唯嘉利亚云安全文章均为原创,转载请以链接形式标明本文标题和地址
原文标题:Fortinet FortiNAC 跨站脚本漏洞
原文地址:https://www.vgaliya.com/cve-9397.html


文章标签: