• 当前位置: 首页 » CVE漏洞库 » Oracle GraalVM Enterprise Edition 访问控制错误漏洞

唯嘉利亚云安全 提供服务器维护、网站开发,网站安全运维,安全托管等服务!

  • 当前位置: 首页 » CVE漏洞库 » Oracle GraalVM Enterprise Edition 访问控制错误漏洞

Oracle GraalVM Enterprise Edition 访问控制错误漏洞


文章来源:唯嘉利亚云安全   发布时间: 2019-09-18  已有 19 人 阅读

漏洞信息详情

Oracle GraalVM Enterprise Edition 访问控制错误漏洞

漏洞简介

Oracle GraalVM是美国甲骨文(Oracle)公司的一套使用Java语言编写的即时编译器。该产品支持多种编程语言和执行模式。GraalVM Enterprise Edition是GraalVM的企业版。

Oracle GraalVM中的GraalVM Enterprise Edition组件19.0.0版本的GraalVM子组件存在安全漏洞。攻击者可利用该漏洞造成拒绝服务(挂起或频繁崩溃),影响数据的可用性。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.oracle.com/technetwork/security-advisory/cpujul2019-5072835.html

受影响实体

    暂无


【版权声明】:除非注明,唯嘉利亚云安全文章均为原创,转载请以链接形式标明本文标题和地址
原文标题:Oracle GraalVM Enterprise Edition 访问控制错误漏洞
原文地址:https://www.vgaliya.com/cve-9435.html


文章标签: