唯嘉利亚云安全 提供服务器维护、网站开发,网站安全运维,安全托管等服务!

Moodle 跨站请求伪造漏洞


文章来源:唯嘉利亚云安全   发布时间: 2019-09-18  已有 18 人 阅读

漏洞信息详情

Moodle 跨站请求伪造漏洞

漏洞简介

Moodle是一套免费、开源的电子学习软件平台,也称课程管理系统、学习管理系统或虚拟学习环境。

Moodle中存在跨站请求伪造漏洞。该漏洞源于WEB应用未充分验证请求是否来自可信用户。攻击者可利用该漏洞通过受影响客户端向服务器发送非预期的请求。以下产品及版本受到影响:Moodle 3.7版本,3.6版本至3.6.4版本,3.5版本至3.5.6版本,不再支持的老版本。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://moodle.org/mod/forum/discuss.php?d=388567

受影响实体

    暂无


【版权声明】:除非注明,唯嘉利亚云安全文章均为原创,转载请以链接形式标明本文标题和地址
原文标题:Moodle 跨站请求伪造漏洞
原文地址:https://www.vgaliya.com/cve-9455.html


文章标签: