唯嘉利亚云安全 提供服务器维护、网站开发,网站安全运维,安全托管等服务!

libIEC61850 缓冲区错误漏洞


文章来源:唯嘉利亚云安全   发布时间: 2019-09-18  已有 15 人 阅读

漏洞信息详情

libIEC61850 缓冲区错误漏洞

漏洞简介

libIEC61850是一个IEC 61850协议的开源库。

libIEC61850 1.3.2版本、1.3.1版本和1.3.0版本中的server_example_complex_array存在缓冲区错误漏洞。该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/mz-automation/libiec61850/issues/127

受影响实体

    暂无


【版权声明】:除非注明,唯嘉利亚云安全文章均为原创,转载请以链接形式标明本文标题和地址
原文标题:libIEC61850 缓冲区错误漏洞
原文地址:https://www.vgaliya.com/cve-9504.html


文章标签: