唯嘉利亚云安全 提供服务器维护、网站开发,网站安全运维,安全托管等服务!

Apache Kafka 输入验证错误漏洞


文章来源:唯嘉利亚云安全   发布时间: 2019-09-18  已有 18 人 阅读

漏洞信息详情

Apache Kafka 输入验证错误漏洞

漏洞简介

Apache Kafka是美国阿帕奇(Apache)软件基金会的一套开源的分布式流媒体平台。该平台能够获取实时数据,用于构建对数据流的变化进行实时反应的应用程序。

Apache Kafka 0.11.0.0版本至2.1.0版本中存在安全漏洞。攻击者可通过构建Produce请求利用该漏洞绕过ACL验证。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://kafka.apache.org/

受影响实体

    暂无


【版权声明】:除非注明,唯嘉利亚云安全文章均为原创,转载请以链接形式标明本文标题和地址
原文标题:Apache Kafka 输入验证错误漏洞
原文地址:https://www.vgaliya.com/cve-9567.html


文章标签: