唯嘉利亚云安全 提供服务器维护、网站开发,网站安全运维,安全托管等服务!

Nuxt.js @nuxt/devalue 跨站脚本漏洞


文章来源:唯嘉利亚云安全   发布时间: 2019-09-18  已有 18 人 阅读

漏洞信息详情

Nuxt.js @nuxt/devalue 跨站脚本漏洞

漏洞简介

Nuxt.js是一款基于Vue.js、Node.js、Webpack和Babel.js的开源Web应用程序框架。@nuxt/devalue是使用在其中的一个软件包。

Nuxt.js 2.6.2之前版本中使用的@nuxt/devalue 1.2.3之前版本存在跨站脚本漏洞。该漏洞源于WEB应用缺少对客户端数据的正确验证。攻击者可利用该漏洞执行客户端代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/nuxt/devalue/releases/tag/v1.2.3

受影响实体

    暂无


【版权声明】:除非注明,唯嘉利亚云安全文章均为原创,转载请以链接形式标明本文标题和地址
原文标题:Nuxt.js @nuxt/devalue 跨站脚本漏洞
原文地址:https://www.vgaliya.com/cve-9593.html


文章标签: