唯嘉利亚云安全 提供服务器维护、网站开发,网站安全运维,安全托管等服务!

libpng 输入验证错误漏洞


文章来源:唯嘉利亚云安全   发布时间: 2019-09-18  已有 16 人 阅读

漏洞信息详情

libpng 输入验证错误漏洞

漏洞简介

libpng是一个可对PNG图形文件实现创建、读写等操作的PNG参考库。

libpng 1.6.32之前版本中存在安全漏洞。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/glennrp/libpng/blob/df7e9dae0c4aac63d55361e35709c864fa1b8363/ANNOUNCE

受影响实体

    暂无

补丁

    暂无


【版权声明】:除非注明,唯嘉利亚云安全文章均为原创,转载请以链接形式标明本文标题和地址
原文标题:libpng 输入验证错误漏洞
原文地址:https://www.vgaliya.com/cve-9638.html


文章标签: