唯嘉利亚云安全 提供服务器维护、网站开发,网站安全运维,安全托管等服务!

Oniguruma 代码问题漏洞


文章来源:唯嘉利亚云安全   发布时间: 2019-09-18  已有 18 人 阅读

漏洞信息详情

Oniguruma 代码问题漏洞

漏洞简介

Oniguruma是一款开源的正则表达式库。

Oniguruma 6.9.2版本中的regexec.c文件的‘match_at()’函数存在代码问题漏洞。该漏洞源于网络系统或产品的代码开发过程中存在设计或实现不当的问题。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/kkos/oniguruma/commit/c509265c5f6ae7264f7b8a8aae1cfa5fc59d108c

受影响实体

    暂无

补丁

    暂无


【版权声明】:除非注明,唯嘉利亚云安全文章均为原创,转载请以链接形式标明本文标题和地址
原文标题:Oniguruma 代码问题漏洞
原文地址:https://www.vgaliya.com/cve-9641.html


文章标签: